URI-1001 Solve

Extremely Basic

Adapted by Neilor Tonin, URI  Brazil
Timelimit: 1
Read 2 variables, named A and B and make the sum of these two variables, assigning its result to the variable X. Print X as shown below. Print endline after the result otherwise you will get “Presentation Error”.

Input

The input file will contain 2 integer numbers.

Output

Print the letter X (uppercase) with a blank space before and after the equal signal followed by the value of X, according to the following example.
Obs.: don't forget the endline after all.
Samples InputSamples Output
10
9
X = 19
-10
4
X = -6
15
-7
X = 8

Problem Link: https://www.urionlinejudge.com.br/judge/en/problems/view/1001

Solution:
  • [tab]
    • C
      • #include <stdio.h>
        
        int main()
        {
         int x;
         int y;
         scanf("%d", &x);
         scanf("%d", &y);
         printf("X = %d\n", x + y);
        
            return 0;
        }
    • C++
      • #include <bits/stdc++.h>
        using namespace  std;
        int main()
        {
         int x;
         int y;
         cin>>x;
         cin>>y;
         cout<<"X = "<<x+y<<endl;
        
            return 0;
        }
3/Technology/post-list
Name

Codeforces,53,Problem Solve,90,Programming Tricks,1,URI,37,
ltr
item
DorHubs: URI-1001 Solve
URI-1001 Solve
https://resources.urionlinejudge.com.br/gallery/images/flags/br.gif
DorHubs
https://dorhubs.blogspot.com/2019/08/uri-1001-solve.html
https://dorhubs.blogspot.com/
https://dorhubs.blogspot.com/
https://dorhubs.blogspot.com/2019/08/uri-1001-solve.html
true
9087637800571592252
UTF-8
Loaded All Posts Not found any posts VIEW ALL Readmore Reply Cancel reply Delete By Home PAGES POSTS View All RECOMMENDED FOR YOU LABEL ARCHIVE SEARCH ALL POSTS Not found any post match with your request Back Home Sunday Monday Tuesday Wednesday Thursday Friday Saturday Sun Mon Tue Wed Thu Fri Sat January February March April May June July August September October November December Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec just now 1 minute ago $$1$$ minutes ago 1 hour ago $$1$$ hours ago Yesterday $$1$$ days ago $$1$$ weeks ago more than 5 weeks ago Followers Follow THIS PREMIUM CONTENT IS LOCKED STEP 1: Share to a social network STEP 2: Click the link on your social network Copy All Code Select All Code All codes were copied to your clipboard Can not copy the codes / texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy