URI-1002 Solve

Area of a Circle

Adapted by Neilor Tonin, URI  Brazil
Timelimit: 1
The formula to calculate the area of a circumference is defined as A = Ï€ . R2. Considering to this problem that Ï€ = 3.14159:
Calculate the area using the formula given in the problem description.

Input

The input contains a value of floating point (double precision), that is the variable R.

Output

Present the message "A=" followed by the value of the variable, as in the example bellow, with four places after the decimal point. Use all double precision variables. Like all the problems, don't forget to print the end of line after the result, otherwise you will receive "Presentation Error".
Input SamplesOutput Samples
2.00A=12.5664
100.64A=31819.3103
150.00A=70685.7750
Problem link: https://www.urionlinejudge.com.br/judge/en/problems/view

Solution:

  • [tab]
    • C
      • #include <stdio.h>
        
        int main()
        {
         double r;
        
         scanf("%lf", &r);
         printf("A=%.4lf\n", r*r*3.14159);
        
         return 0;
        
        }
    • C++
      • #include <cstdio>
        
        int main()
        {
         double r;
        
         scanf("%lf", &r);
         printf("A=%.4lf\n", r*r*3.14159);
        
         return 0;
        
        }
3/Technology/post-list
Name

Codeforces,53,Problem Solve,90,Programming Tricks,1,URI,37,
ltr
item
DorHubs: URI-1002 Solve
URI-1002 Solve
https://resources.urionlinejudge.com.br/gallery/images/flags/br.gif
DorHubs
https://dorhubs.blogspot.com/2019/08/uri-1002-solve.html
https://dorhubs.blogspot.com/
https://dorhubs.blogspot.com/
https://dorhubs.blogspot.com/2019/08/uri-1002-solve.html
true
9087637800571592252
UTF-8
Loaded All Posts Not found any posts VIEW ALL Readmore Reply Cancel reply Delete By Home PAGES POSTS View All RECOMMENDED FOR YOU LABEL ARCHIVE SEARCH ALL POSTS Not found any post match with your request Back Home Sunday Monday Tuesday Wednesday Thursday Friday Saturday Sun Mon Tue Wed Thu Fri Sat January February March April May June July August September October November December Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec just now 1 minute ago $$1$$ minutes ago 1 hour ago $$1$$ hours ago Yesterday $$1$$ days ago $$1$$ weeks ago more than 5 weeks ago Followers Follow THIS PREMIUM CONTENT IS LOCKED STEP 1: Share to a social network STEP 2: Click the link on your social network Copy All Code Select All Code All codes were copied to your clipboard Can not copy the codes / texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy