URI-1003 Solve

Simple Sum

Adapted by Neilor Tonin, URI  Brazil
Timelimit: 1
Read two integer values, in this case, the variables A and B. After this, calculate the sum between them and assign it to the variable SOMA. Write the value of this variable.

Input

The input file contains 2 integer numbers.

Output

Print the variable SOMA with all the capital letters, with a blank space before and after the equal signal followed by the corresponding value to the sum of A and B. Like all the problems, don't forget to print the end of line, otherwise you will receive "Presentation Error"
Input SamplesOutput Samples
30
10
SOMA = 40
-30
10
SOMA = -20
0
0
SOMA = 0
Problem link:

Solution:

  • [tab]
    • C
      • #include<stdio.h>
        int main(void){
            int a,b;
            long int sum;
            while(scanf("%d%d",&a,&b)==2){
                sum=a+b;
                printf("SOMA = %ld\n",sum);
            }
            return 0;
        }
    • C++
      • #include <cstdio>
        
        int main()
        {
         int x;
         int y;
        
         scanf("%d", &x);
         scanf("%d", &y);
         printf("SOMA = %d\n", x + y);
        
         return 0;
        }
3/Technology/post-list
Name

Codeforces,53,Problem Solve,90,Programming Tricks,1,URI,37,
ltr
item
DorHubs: URI-1003 Solve
URI-1003 Solve
https://resources.urionlinejudge.com.br/gallery/images/flags/br.gif
DorHubs
https://dorhubs.blogspot.com/2019/08/uri-1003-solve.html
https://dorhubs.blogspot.com/
https://dorhubs.blogspot.com/
https://dorhubs.blogspot.com/2019/08/uri-1003-solve.html
true
9087637800571592252
UTF-8
Loaded All Posts Not found any posts VIEW ALL Readmore Reply Cancel reply Delete By Home PAGES POSTS View All RECOMMENDED FOR YOU LABEL ARCHIVE SEARCH ALL POSTS Not found any post match with your request Back Home Sunday Monday Tuesday Wednesday Thursday Friday Saturday Sun Mon Tue Wed Thu Fri Sat January February March April May June July August September October November December Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec just now 1 minute ago $$1$$ minutes ago 1 hour ago $$1$$ hours ago Yesterday $$1$$ days ago $$1$$ weeks ago more than 5 weeks ago Followers Follow THIS PREMIUM CONTENT IS LOCKED STEP 1: Share to a social network STEP 2: Click the link on your social network Copy All Code Select All Code All codes were copied to your clipboard Can not copy the codes / texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy