URI-1044 Solve

Multiples

Adapted by Neilor Tonin, URI  Brazil
Timelimit: 1
Read two nteger values (A and B). After, the program should print the message "Sao Multiplos" (are multiples) or "Nao sao Multiplos" (aren’t multiples), corresponding to the read values.

Input

The input has two integer numbers.

Output

Print the relative message to the input as stated above.
Input SampleOutput Sample
6 24Sao Multiplos
6 25Nao sao Multiplos
Problem link: [URI 1044##link##]

Solution:
  • [tab]
    • C
      • #include<stdio.h>
        int main()
        {
            int A, B;
            scanf("%d %d", &A, &B);
            if (B % A == 0 || A % B == 0)
            {
                printf("Sao Multiplos\n");
            }
            else
            {
                printf("Nao sao Multiplos\n");
            }
            return 0;
        }
    • C++
      • #include <iostream>
        
        using namespace std;
        
        int main()
        {
         int x, y;
        
         cin >> x >> y;
        
         if(x < y){
          if(y % x == 0){cout << "Sao Multiplos" << endl;}
          else{cout << "Nao sao Multiplos" << endl;}
         }else{
          if(x % y == 0){cout << "Sao Multiplos" << endl;}
          else{cout << "Nao sao Multiplos" << endl;}
         }
        
         return 0;
        }
3/Technology/post-list
Name

Codeforces,53,Problem Solve,90,Programming Tricks,1,URI,37,
ltr
item
DorHubs: URI-1044 Solve
URI-1044 Solve
DorHubs
https://dorhubs.blogspot.com/2019/09/uri-1044-solve.html
https://dorhubs.blogspot.com/
https://dorhubs.blogspot.com/
https://dorhubs.blogspot.com/2019/09/uri-1044-solve.html
true
9087637800571592252
UTF-8
Loaded All Posts Not found any posts VIEW ALL Readmore Reply Cancel reply Delete By Home PAGES POSTS View All RECOMMENDED FOR YOU LABEL ARCHIVE SEARCH ALL POSTS Not found any post match with your request Back Home Sunday Monday Tuesday Wednesday Thursday Friday Saturday Sun Mon Tue Wed Thu Fri Sat January February March April May June July August September October November December Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec just now 1 minute ago $$1$$ minutes ago 1 hour ago $$1$$ hours ago Yesterday $$1$$ days ago $$1$$ weeks ago more than 5 weeks ago Followers Follow THIS PREMIUM CONTENT IS LOCKED STEP 1: Share to a social network STEP 2: Click the link on your social network Copy All Code Select All Code All codes were copied to your clipboard Can not copy the codes / texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy