URI-1013 Solve

The Greatest

Adapted by Neilor Tonin, URI Brazil
Timelimit: 1
Make a program that reads 3 integer values and present the greatest one followed by the message "eh o maior". Use the following formula:

Input

The input file contains 3 integer values.

Output

Print the greatest of these three values followed by a space and the message “eh o maior”.
Input SamplesOutput Samples
7 14 106106 eh o maior
217 14 6217 eh o maior
Problem liink: https://www.urionlinejudge.com.br/judge/en/problems/view/1013

Solution: 

  • [tab]
    • C
      • #include <stdio.h>
        
        int main()
        {
         int a, b, c, tmp;
        
         scanf("%d %d %d", &a, &b, &c);
        
         tmp = a;
         if(a < b || a < c){
          if(b < c){
           tmp = c;
          }else{
           tmp = b;
          }
         }
        
         printf("%d eh o maior\n", tmp);
        
         return 0;
        }
    • C++
      • #include <cstdio>
        
        int main()
        {
         int a;
         int b;
         int c;
         int tmp;
        
         scanf("%i", &a);
         scanf("%i", &b);
         scanf("%i", &c);
        
         tmp = a;
         if(a < b || a < c){
          if(b < c){
           tmp = c;
          }else{
           tmp = b;
          }
         }
        
         printf("%i eh o maior\n", tmp);
        
         return 0;
        }
3/Technology/post-list
Name

Codeforces,53,Problem Solve,90,Programming Tricks,1,URI,37,
ltr
item
DorHubs: URI-1013 Solve
URI-1013 Solve
https://resources.urionlinejudge.com.br/gallery/images/problems/UOJ_1013.png
DorHubs
https://dorhubs.blogspot.com/2019/08/uri-1013-solve.html
https://dorhubs.blogspot.com/
https://dorhubs.blogspot.com/
https://dorhubs.blogspot.com/2019/08/uri-1013-solve.html
true
9087637800571592252
UTF-8
Loaded All Posts Not found any posts VIEW ALL Readmore Reply Cancel reply Delete By Home PAGES POSTS View All RECOMMENDED FOR YOU LABEL ARCHIVE SEARCH ALL POSTS Not found any post match with your request Back Home Sunday Monday Tuesday Wednesday Thursday Friday Saturday Sun Mon Tue Wed Thu Fri Sat January February March April May June July August September October November December Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec just now 1 minute ago $$1$$ minutes ago 1 hour ago $$1$$ hours ago Yesterday $$1$$ days ago $$1$$ weeks ago more than 5 weeks ago Followers Follow THIS PREMIUM CONTENT IS LOCKED STEP 1: Share to a social network STEP 2: Click the link on your social network Copy All Code Select All Code All codes were copied to your clipboard Can not copy the codes / texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy