URI-1017 Solve

Fuel Spent

Adapted by Neilor Tonin, URI  Brazil
Timelimit: 1
Little John wants to calculate and show the amount of spent fuel liters on a trip, using a car that does 12 Km/L. For this, he would like you to help him through a simple program. To perform the calculation, you have to read spent time (in hours) and the same average speed (km/h). In this way, you can get distance and then, calculate how many liters would be needed. Show the value with three decimal places after the point.

Input

The input file contains two integers. The first one is the spent time in the trip (in hours). The second one is the average speed during the trip (in Km/h).

Output

Print how many liters would be needed to do this trip, with three digits after the decimal point.
Input SampleOutput Sample
10
85
70.833
2
92
15.333
22
67
122.833
Problem link: https://www.urionlinejudge.com.br/judge/en/problems/view/1017

Solution:

  • [tab]
    • C
      • #include <stdio.h>
        
        int main()
        {
         double a, b, r;
        
         scanf("%lf %lf", &a, &b);
        
         r = (a * b)/12;
         
         printf("%.3lf\n", r);
         return 0;
        }
    • C++
      • #include <cstdio>
        
        int main()
        {
         double a;
         double b;
        
         scanf("%lf", &a);
         scanf("%lf", &b);
        
         double r = (a * b)/12;
         printf("%.3lf\n", r);
         return 0;
        }
3/Technology/post-list
Name

Codeforces,53,Problem Solve,90,Programming Tricks,1,URI,37,
ltr
item
DorHubs: URI-1017 Solve
URI-1017 Solve
DorHubs
https://dorhubs.blogspot.com/2019/08/uri-1017-solve.html
https://dorhubs.blogspot.com/
https://dorhubs.blogspot.com/
https://dorhubs.blogspot.com/2019/08/uri-1017-solve.html
true
9087637800571592252
UTF-8
Loaded All Posts Not found any posts VIEW ALL Readmore Reply Cancel reply Delete By Home PAGES POSTS View All RECOMMENDED FOR YOU LABEL ARCHIVE SEARCH ALL POSTS Not found any post match with your request Back Home Sunday Monday Tuesday Wednesday Thursday Friday Saturday Sun Mon Tue Wed Thu Fri Sat January February March April May June July August September October November December Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec just now 1 minute ago $$1$$ minutes ago 1 hour ago $$1$$ hours ago Yesterday $$1$$ days ago $$1$$ weeks ago more than 5 weeks ago Followers Follow THIS PREMIUM CONTENT IS LOCKED STEP 1: Share to a social network STEP 2: Click the link on your social network Copy All Code Select All Code All codes were copied to your clipboard Can not copy the codes / texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy